Computer Security
[EN] securityvulns.ru no-pyccku


CA personal firewall multiple privilege escalations
Published:25.01.2007
Source:
SecurityVulns ID:7110
Type:local
Threat Level:
6/10
Description:Multiple vulnerabilities in HIPS Core (KmxStart.sys) and HIPS Firewall (KmxFw.sys)drivers.
Affected:CA : CA Personal Firewall 2007
 CA : CA Internet Security Suite 2007
CVE:CVE-2006-6952 (Computer Associates Host Intrusion Prevention System (HIPS) drivers (1) Core kmxstart.sys 6.5.4.31 and (2) Firewall kmxfw.sys 6.5.4.10 allow local users to gain privileges by using certain privileged IOCTLs to modify callback function pointers.)
Original documentdocumentCA, [CAID 34818]: CA Personal Firewall Multiple Privilege Escalation Vulnerabilities (25.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod