Computer Security
[EN] securityvulns.ru no-pyccku


gtk library DoS
Published:25.01.2007
Source:
SecurityVulns ID:7111
Type:library
Threat Level:
5/10
Description:Crash on GIF files parsing.
CVE:CVE-2007-0010 (The GdkPixbufLoader function in GIMP ToolKit (GTK+) in GTK 2 (gtk2) before 2.4.13 allows context-dependent attackers to cause a denial of service (crash) via a malformed image file.)
Original documentdocumentRPATH, rPSA-2007-0019-1 gtk (25.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod