Computer Security
[EN] securityvulns.ru no-pyccku


Trend Micro VirusWall for Linux buffer overflow
Published:28.01.2007
Source:
SecurityVulns ID:7113
Type:local
Threat Level:
5/10
Description:Buffer overflow in libvsapi.so library used by vscan suid root application.
Affected:TM : InterScan VirusWall 3.81
CVE:CVE-2007-0602 (Buffer overflow in libvsapi.so in the VSAPI library in Trend Micro VirusWall 3.81 for Linux, as used by IScan.BASE/vscan, allows local users to gain privileges via a long command line argument, a different vulnerability than CVE-2005-0533.)
Original documentdocumentSebastian Wolfgarten, Buffer overflow in VSAPI library of Trend Micro VirusWall 3.81 for Linux (28.01.2007)
Files:Local root exploit for vscan/VSAPI (=Trend Micro VirusWall 3.81 on Linux)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod