Computer Security
[EN] securityvulns.ru no-pyccku


ulogd buffer overflow
Published:28.01.2007
Source:
SecurityVulns ID:7120
Type:remote
Threat Level:
6/10
Affected:ULOGD : ulogd 1.23
CVE:CVE-2007-0460 (Multiple buffer overflows in ulogd for SUSE Linux 9.3 up to 10.1, and possibly other distributions, have unknown impact and attack vectors related to "improper string length calculations.")
Original documentdocumentMANDRIVA, [ MDKSA-2007:028 ] - Updated ulogd packaged to address buffer overflow vulnerability (28.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod