Computer Security
[EN] securityvulns.ru no-pyccku


Packeteer PacketShaper multiple buffer overflow
Published:09.01.2007
Source:
SecurityVulns ID:7023
Type:remote
Threat Level:
5/10
Description:Buffer overflow in Web and command line interfaces.
Affected:PACKETEER : PacketShaper 9500
CVE:CVE-2007-0113 (Buffer overflow in Packeteer PacketShaper PacketWise 8.x allows remote authenticated users to cause a denial of service (reset or reboot) via (1) a long traffic class argument to the "class show" command or (2) a long POLICY parameter value in clastree.htm.)
Original documentdocumentkian.mohageri_(at)_gmail.com, Packeteer PacketWise CLI overflow DoS (09.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod