Computer Security
[EN] securityvulns.ru no-pyccku


Daily web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)
Published:10.01.2007
Source:
SecurityVulns ID:7032
Type:remote
Threat Level:
5/10
Description:PHP inclusions, SQL injections, directory traversals, crossite scripting, information leaks, etc.
Affected:EASYBANNER : Easy Banner Pro 2.8
CVE:CVE-2007-0190 (PHP remote file inclusion vulnerability in edit_address.php in edit-x ecommerce allows remote attackers to execute arbitrary PHP code via a URL in the include_dir parameter.)
 CVE-2007-0178 (PHP remote file inclusion vulnerability in info.php in Easy Banner Pro 2.8 allows remote attackers to execute arbitrary PHP code via a URL in the s[phppath] parameter.)
Original documentdocumentstormhacker_(at)_hotmail.com, edit-x ecommerce (include_dir) Remote File include (10.01.2007)
 documentstormhacker_(at)_hotmail.com, Easy Banner Pro Version 2.8 <= Remote File Inclusion (10.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod