Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Reader buffer overflow
Published:10.01.2007
Source:
SecurityVulns ID:7033
Type:client
Threat Level:
7/10
Description:Heap buffer overflow on PDF parsing.
Affected:ADOBE : Acrobat Reader 7.0
CVE:CVE-2006-5857 (Adobe Reader and Acrobat 7.0.8 and earlier allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering.)
Original documentdocumentPiotr Bania, [Full-disclosure] Adobe Reader Remote Heap Memory Corruption - Subroutine Pointer Overwrite (10.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod