Computer Security
[EN] securityvulns.ru no-pyccku


Cisco IOS Data-link Switching DoS
Published:11.01.2007
Source:
SecurityVulns ID:7036
Type:remote
Threat Level:
5/10
Description:Device reload on malformed DLSw message parsing.
Affected:CISCO : IOS 12.0
 CISCO : IOS 12.1
 CISCO : IOS 12.2
 CISCO : IOS 12.3
 CISCO : IOS 12.4
CVE:CVE-2007-0199 (The Data-link Switching (DLSw) feature in Cisco IOS 11.0 through 12.4 allows remote attackers to cause a denial of service (device reload) via "an invalid value in a DLSw message... during the capabilities exchange.")
Original documentdocumentCISCO, Cisco Security Advisory: DLSw Vulnerability (11.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod