Computer Security
[EN] securityvulns.ru no-pyccku


snort integer overflow
Published:12.01.2007
Source:
SecurityVulns ID:7042
Type:remote
Threat Level:
5/10
Description:Signed integer type overflow on GRE protocol parsing.
Affected:SNORT : snort 2.6
CVE:CVE-2007-0251 (Integer underflow in the DecodeGRE function in src/decode.c in Snort 2.6.1.2 allows remote attackers to trigger dereferencing of certain memory locations via crafted GRE packets, which may cause corruption of log files or writing of sensitive information into log files.)
Original documentdocumentCalyptix Advisories, Calyptix Security Advisory CX-2007-001 - Snort 2.6.1.2 Integer Underflow Vulnerability (12.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod