Computer Security
[EN] securityvulns.ru no-pyccku


HP Open View Network Node Manager multiple vulnerabilities
Published:12.01.2007
Source:
SecurityVulns ID:7044
Type:remote
Threat Level:
5/10
Description:Remote file access and code execution is possible.
Affected:HP : OpenView Network Node Manager 7.50
 HP : OpenView Network Node Manager 7.01
 HP : OpenView Network Node Manager 6.4
 HP : OpenView Network Node Manager 6.41
 HP : OpenView Network Node Manager 6.20
CVE:CVE-2007-1093 (Multiple unspecified vulnerabilities in JP1/Cm2/Network Node Manager (NNM) before 07-10-05, and before 08-00-02 in the 08-x series, allow remote attackers to execute arbitrary code, cause a denial of service, or trigger invalid Web utility behavior.)
 CVE-2007-0441 (Unspecified vulnerability in HP OpenView Network Node Manager (OV NNM) 6.20, 6.4x, 7.01, and 7.50 allows remote attackers to execute arbitrary commands via unknown vectors.)
 CVE-2007-0206 (Unspecified vulnerability in HP OpenView Network Node Manager (OV NNM) 6.20, 6.4x, 7.01, and 7.50 allows remote attackers to read arbitrary files via unknown vectors.)
Original documentdocumentHP, [security bulletin] HPSBMA02176 SSRT051035 rev.1 - HP OpenView Network Node Manager (OV NNM) Remote Unauthorized Execution of Arbitrary Code (12.01.2007)
 documentHP, [security bulletin] HPSBMA02175 SSRT061174 rev.1 - HP OpenView Network Node Manager (OV NNM) Remote Unauthorized Read Access to Files (12.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod