Computer Security
[EN] securityvulns.ru no-pyccku


libsoup library DoS
Published:15.01.2007
Source:
SecurityVulns ID:7051
Type:library
Threat Level:
5/10
Description:DoS on parsing HTTP headers.
Affected:LIBSOUP : libsoup 2.2
CVE:CVE-2006-5876 (The soup_headers_parse function in soup-headers.c for libsoup HTTP library before 2.2.99 allows remote attackers to cause a denial of service (crash) via malformed HTTP headers, probably involving missing fields or values.)
Original documentdocumentDEBIAN, [SECURITY] [DSA 1248-1] New libsoup packages fix denial of service (15.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod