Computer Security
[EN] securityvulns.ru no-pyccku


Multiple GnuPG potential vulnerabilities
Published:15.01.2007
Source:
SecurityVulns ID:7055
Type:remote
Threat Level:
6/10
Description:Multiple potential buffer overflow and integer overflow with unknonwn exploitability.
Affected:GNU : GnuPG 1.4
Original documentdocumentFelix von Leitner, [Full-disclosure] gnupg diff available (15.01.2007)
Files:GnuPG unsafe functions fix dif

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod