Computer Security
[EN] securityvulns.ru no-pyccku


Multiple Mac OS X security privilege escalation
Published:16.01.2007
Source:
SecurityVulns ID:7060
Type:local
Threat Level:
7/10
Description:Few suid application binaries are user-writable.
Affected:APPLE : Mac OS X 10.4
CVE:CVE-2007-0345 (The (1) Activity Monitor.app/Contents/Resources/pmTool, (2) Keychain Access.app/Contents/Resources/kcproxy, and (3) ODBC Administrator.app/Contents/Resources/iodbcadmintool programs in /Applications/Utilities/ in Mac OS X 10.4.8 have weak permissions (writable by admin group), which allows local admin users to gain root privileges by modifying a program and then performing permissions repair via diskutil.)
Original documentdocumentMOAB, MOAB-15-01-2007: Multiple Mac OS X Local Privilege Escalation Vulnerabilities (16.01.2007)
Files:Exploits Mac OS X Local Privilege Escalation Vulnerabilities

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod