Computer Security
[EN] securityvulns.ru no-pyccku


MBSE BBS for Unix buffer overflow
Published:18.01.2007
Source:
SecurityVulns ID:7069
Type:remote
Threat Level:
5/10
Description:Buffer overflows in multiple suid utilities on environment variables parsing.
Affected:MBSE : MBSE BBS 0.70
CVE:CVE-2007-0368 (Stack-based buffer overflow in mbse-bbs 0.70 and earlier allows local users to execute arbitrary code via a long string in the MBSE_ROOT environment variable.)
Files:GNU/Linux mbse-bbs 0.70.0 & below stack overflow exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod