Computer Security
[EN] securityvulns.ru no-pyccku


Unsanity Application Enhancer privilege escalation
Published:21.01.2007
Source:
SecurityVulns ID:7086
Type:local
Threat Level:
5/10
Description:Multiple privilege escalation issues.
Affected:UNSANITY : Application Enhancer 2.0
CVE:CVE-2007-0162 (Unsanity Application Enhancer (APE) 2.0.2 installs with insecure permissions for the (1) ApplicationEnhancer binary and the (2) /Library/Frameworks/ApplicationEnhancer.framework directory, which allows local users to gain privileges by modifying or replacing the binary or library files.)
Original documentdocumentMOAB, MOAB-08-01-2007: Application Enhancer (APE) Local Privilege Escalation (21.01.2007)
Files:Exploit Of The Apes: A practical pwnage for Application (UN)Enhancer aka APU

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod