Computer Security
[EN] securityvulns.ru no-pyccku


xine-ui format string vulnerability
Published:24.01.2007
Source:
SecurityVulns ID:7093
Type:client
Threat Level:
5/10
Description:Format string vulnerability in errors_create_window() on media files parsing.
Affected:XINE : xine-ui 0.99
CVE:CVE-2007-0254 (Format string vulnerability in the errors_create_window function in errors.c in xine-ui allows attackers to execute arbitrary code via unknown vectors.)
Original documentdocumentsaik0pod_(at)_yahoo.com, Xine-ui format string Vulnerabilties. (24.01.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod