Computer Security
[EN] securityvulns.ru no-pyccku


Related information

  owncloud multiple security vulnerabilities

From:DEBIAN
Date:25.10.2015
Subject:[SECURITY] [DSA 3373-1] owncloud security update



-------------------------------------------------------------------------
Debian Security Advisory DSA-3373-1                   [email protected]
https://www.debian.org/security/                     Salvatore Bonaccorso
October 18, 2015                      https://www.debian.org/security/faq
-------------------------------------------------------------------------

Package        : owncloud
CVE ID         : CVE-2015-4716 CVE-2015-4717 CVE-2015-4718 CVE-2015-5953
                CVE-2015-5954 CVE-2015-6500 CVE-2015-6670 CVE-2015-7699
Debian Bug     : 800126

Multiple vulnerabilities were discovered in ownCloud, a cloud storage
web service for files, music, contacts, calendars and many more. These
flaws may lead to the execution of arbitrary code, authorization bypass,
information disclosure, cross-site scripting or denial of service.

For the stable distribution (jessie), these problems have been fixed in
version 7.0.4+dfsg-4~deb8u3.

For the testing distribution (stretch), these problems have been fixed
in version 7.0.10~dfsg-2 or earlier versions.

For the unstable distribution (sid), these problems have been fixed in
version 7.0.10~dfsg-2 or earlier versions.

We recommend that you upgrade your owncloud packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod