Computer Security
[EN] securityvulns.ru no-pyccku


Related information

  Web applications security vulnerabilities summary (PHP, ASP, JSP, CGI, Perl)

  [SECURITY] [DSA 3343-1] twig security update

  CVE-2015-6535: Stored XSS in YouTube Embed (WordPress plugin) allows admins to compromise super admins

  Jenkins 1.626 - Cross Site Request Forgery / Code Execution

  Dogma India dogmaindia CMS - Auth Bypass Vulnerability

From:ibemed_(at)_gmail.com <ibemed_(at)_gmail.com>
Date:26.10.2015
Subject:CVE-2015-7319 - SQL Injection in Appointment Booking Calendar 1.1.7 WordPress plugin



Vulnerability title: SQL Injection in Appointment Booking Calendar 1.1.7 WordPress plugin
CVE: CVE-2015-7319
Vendor: WordPress DWBooster
Product: Appointment Booking Calendar
Affected version: 1.1.7
Fixed version: 1.1.8
Reported by: Ibйria Medeiros

Vulnerability Details:
=====================
It was discovered that no protection against SQL injection attack was implemented, resulting in an attacker being able to update the username, gaining access with the new user.

The Appointment Booking Calendar 1.1.7 WordPress plugin is vulnerable to a SLI injection (SQLI) vulnerability.
A SQLI vector was identified in cpabc_appointments_admin_int_calendar_list.inc.php

System affected:
===============
Any system that access to a web site developed by WordPress CMS version 4.3.1 or higher and uses the Appointment Booking Calendar plugin v.1.1.7 or early.

Solution:
========
Update to Appointment Booking Calendar 1.1.8 plugin

Disclosure Timeline:
===================
Vendor Notification: September 22, 2015
Vendor fixed vulnerability: September 22, 2015
Public Disclosure: September 26, 2015

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod