Computer Security
[EN] securityvulns.ru no-pyccku


ACDSee applications buffer overflow
Published:12.01.2010
Source:
SecurityVulns ID:10509
Type:client
Threat Level:
5/10
Description:Buffer overflow on XBM files parsing.
Affected:ACDSYSTEMS : ACDSee Photo Editor 2008
 ACDSYSTEMS : ACDSee Photo Manager 9.0
Original documentdocumentnoreply_(at)_telus.com, TELUS Security Labs VR - ACDSee Systems ACDSee Products XBM File Handling Buffer Overflow (12.01.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod