Computer Security
[EN] securityvulns.ru no-pyccku


apt GPG signature check vulnerability
Published:14.07.2011
Source:
SecurityVulns ID:11787
Type:m-i-t-m
Threat Level:
6/10
Description:GPG sugnatures are incorrectly validated.
Affected:APT : apt 0.8
CVE:CVE-2011-1829 (APT before 0.8.15.2 does not properly validate inline GPG signatures, which allows man-in-the-middle attackers to install modified packages via vectors involving lack of an initial clearsigned message.)
Original documentdocumentUBUNTU, [USN-1169-1] APT vulnerability (14.07.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod