Computer Security
[EN] securityvulns.ru no-pyccku


AREVA T&D e-terrahabitat multiple security vulnerabilities
Published:05.02.2009
Source:
SecurityVulns ID:9656
Type:remote
Threat Level:
6/10
Affected:AREVATD : e-terrahabitat 5.5
 AREVATD : e-terrahabitat 5.6
 AREVATD : e-terrahabitat 5.7
CVE:CVE-2009-0214 (Unspecified vulnerability in the WebFGServer application in AREVA e-terrahabitat 5.7 and earlier allows remote authenticated users to gain privileges via unknown vectors, aka PD32022.)
 CVE-2009-0213 (Unspecified vulnerability in the NETIO application in AREVA e-terrahabitat 5.7 and earlier allows remote attackers to cause a denial of service (system crash) via unknown vectors, aka PD32021.)
 CVE-2009-0212 (Unspecified vulnerability in the WebFGServer application in AREVA e-terrahabitat 5.7 and earlier allows remote attackers to cause a denial of service (system crash) via unknown vectors, aka PD32020.)
 CVE-2009-0211 (Unspecified vulnerability in the WebFGServer application in AREVA e-terrahabitat 5.7 and earlier allows remote attackers to cause a denial of service (system crash) via unknown vectors, aka PD32018.)
Original documentdocumentEyal Udassin, C4 SCADA Security Advisory - AREVA e-terrahabitat / e-terraplatform Multiple Vulnerabilities (05.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod