Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Audition buffer overflow
Published:16.05.2011
Source:
SecurityVulns ID:11677
Type:local
Threat Level:
3/10
Description:Buffer overflow on .ses files parsing.
Affected:ADOBE : Audition 3.0
CVE:CVE-2011-0615 (Multiple buffer overflows in Adobe Audition 3.0.1 and earlier allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via crafted data in unspecified fields in the TRKM chunk in an Audition Session (aka .ses) file, related to inconsistent use of character data types.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2011-0204: Adobe Audition vulnerability processing malformed session file (16.05.2011)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod