Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Coldfusion crossite scripting
Published:17.08.2009
Source:
SecurityVulns ID:10156
Type:remote
Threat Level:
5/10
Description:Multiple crossite scripting conditions.
Affected:ADOBE : Coldfusion 8
CVE:CVE-2009-1872 (Multiple cross-site scripting (XSS) vulnerabilities in Adobe ColdFusion Server 8.0.1, 8, and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the startRow parameter to administrator/logviewer/searchlog.cfm, or the query string to (2) wizards/common/_logintowizard.cfm, (3) wizards/common/_authenticatewizarduser.cfm, or (4) administrator/enter.cfm.)
Original documentdocumentDSecRG, [DSECRG-09-022] Adobe Coldfusion 8 Multiple Linked XSS Vulnerabilies (17.08.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod