Computer Security
[EN] no-pyccku

Adobe Flash Player code execution
SecurityVulns ID:9689
Threat Level:
Description:Invalid processing of virtual functions.
Affected:ADOBE : Flash Player 9.0
CVE:CVE-2009-0520 (Adobe Flash Player 9.x before and 10.x before does not properly remove references to destroyed objects during Shockwave Flash file processing, which allows remote attackers to execute arbitrary code via a crafted file, related to a "buffer overflow issue.")
Original documentdocumentIDEFENSE, iDefense Security Advisory 02.24.09: Adobe Flash Player Invalid Object Reference Vulnerability (25.02.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod