Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Flash Media Server multiple security vulnerabilities
Published:13.02.2008
Source:
SecurityVulns ID:8686
Type:remote
Threat Level:
6/10
Description:Integer overflows and memory corruptions on parsing TCP/1935 and TCP/19350 RTMP messages.
Affected:ADOBE : Flash Media Server 2.0
CVE:CVE-2007-6149
Original documentdocumentIDEFENSE, iDefense Security Advisory 02.12.08: Adobe Flash Media Server 2 Memory Corruption Vulnerability (13.02.2008)
 documentIDEFENSE, iDefense Security Advisory 02.12.08: Adobe Flash Media Server 2 Multiple Integer Overflow Vulnerabilities (13.02.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod