Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Illustrator buffer overflow
updated since 04.12.2009
Published:08.01.2010
Source:
SecurityVulns ID:10445
Type:remote
Threat Level:
5/10
Description:Buffer overflow on .EPS files parsing.
Affected:ADOBE : Illustrator CS4
Original documentdocumentSECUNIA, Secunia Research: Adobe Illustrator Encapsulated Postscript Parsing Vulnerability (08.01.2010)
 documentrgod, Adobe Illustrator CS4 (V14.0.0) Encapsulated Postscript (.eps) Overlong DSC Comment Buffer Overflow Exploit (04.12.2009)
Files:Adobe Illustrator CS4 (V14.0.0) Encapsulated Postscript (.eps) overlong DSC Comment Buffer Overflow Exploit

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod