Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Photoshop buffer overflow
Published:04.09.2012
Source:
SecurityVulns ID:12575
Type:local
Threat Level:
4/10
Description:Buffer overflow on TIFF parsing.
Affected:ADOBE : Photoshop CS5
 ADOBE : Photoshop CS5.1
 ADOBE : Photoshop CS5.5
CVE:CVE-2012-0275 (Heap-based buffer overflow in Photoshop.exe in Adobe Photoshop CS5 12.x before 12.0.5, CS5.1 12.1.x before 12.1.1, and CS6 13.x before 13.0.1 allows remote attackers to execute arbitrary code via a crafted TIFF image with SGI24LogLum compression.)
Original documentdocumentSECUNIA, Secunia Research: Adobe Photoshop TIFF SGI24LogLum Decompression Buffer Overflow (04.09.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod