Computer Security
[EN] securityvulns.ru
no-pyccku



Adobe Acrobat / Reader multiple security vulnerabilities
Published:19.04.2012
Source:BUGTRAQ
SecurityVulns ID:12325
Type:client
Level:7/10
Description:Memory corruptions, integer overflow, code execution.
Affected:ADOBE : Reader 10.1
 ADOBE : Acrobat 10.1
 ADOBE : Reader 9.5
CVE:CVE-2012-0777 (The JavaScript API in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 on Mac OS X and Linux allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
 CVE-2012-0776 (The installer in Adobe Reader 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to bypass intended access restrictions and execute arbitrary code via unspecified vectors.)
 CVE-2012-0775 (The JavaScript implementation in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
 CVE-2012-0774 (Integer overflow in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to execute arbitrary code via a crafted TrueType font.)
Original documentdocumentACROS Security, ACROS Blog: Adobe Reader X (10.1.2) msiexec.exe Planting (19.04.2012)
 documentADOBE, Security updates available for Adobe Reader and Acrobat (19.04.2012)
Discuss:Read or add your comments to this news (0 comments)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod

 
 



Rating@Mail.ru