Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Reader / Acrobat security vulnerabilities
Published:03.03.2013
Source:
SecurityVulns ID:12924
Type:client
Threat Level:
8/10
Description:Buffer oveflows are exploited in-the-wild.
Affected:ADOBE : Reader 10.1
 ADOBE : Acrobat 10.1
 ADOBE : Reader 9.5
 ADOBE : Reader 11.0
 ADOBE : Acrobat 9.5
 ADOBE : Acrobat 11.0
CVE:CVE-2013-0641 (Buffer overflow in Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02 allows remote attackers to execute arbitrary code via a crafted PDF document, as exploited in the wild in February 2013.)
 CVE-2013-0640 (Adobe Reader and Acrobat 9.x before 9.5.4, 10.x before 10.1.6, and 11.x before 11.0.02 allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted PDF document, as exploited in the wild in February 2013.)
Files:Security updates available for Adobe Reader and Acrobat

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod