Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Shockwave Player multiple security vulnerabilities
Published:15.07.2013
Source:
SecurityVulns ID:13177
Type:client
Threat Level:
7/10
Description:Memory corruption, code execution.
Affected:ADOBE : Shockwave Player 12.0
CVE:CVE-2013-3348 (Adobe Shockwave Player before 12.0.3.133 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
 CVE-2013-3343 (Adobe Flash Player before 10.3.183.90 and 11.x before 11.7.700.224 on Windows, before 10.3.183.90 and 11.x before 11.7.700.225 on Mac OS X, before 10.3.183.90 and 11.x before 11.2.202.291 on Linux, before 11.1.111.59 on Android 2.x and 3.x, and before 11.1.115.63 on Android 4.x; Adobe AIR before 3.7.0.2090 on Windows and Android and before 3.7.0.2100 on Mac OS X; and Adobe AIR SDK & Compiler before 3.7.0.2090 on Windows and before 3.7.0.2100 on Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
Files:Security updates available for Adobe Flash Player
 Security update available for Adobe Shockwave Player

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod