Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Shockwave Player multiple security vulnerabilities
Published:11.11.2011
Source:
SecurityVulns ID:12034
Type:client
Threat Level:
7/10
Description:Multiple memory corruptions.
Affected:ADOBE : Shockwave Player 11.6
CVE:CVE-2011-2449 (The TextXtra module in Adobe Shockwave Player before 11.6.3.633 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
 CVE-2011-2448 (The DIRapi library in Adobe Shockwave Player before 11.6.3.633 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2446.)
 CVE-2011-2447 (Adobe Shockwave Player before 11.6.3.633 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
 CVE-2011-2446 (The DIRapi library in Adobe Shockwave Player before 11.6.3.633 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2448.)
Original documentdocumentvulnhunt_(at)_gmail.com, [CAL-2011-0054]Adobe Shockwave Player Director File Parsing data of rcsl chunk multiple DOS vulnerabilities (11.11.2011)
 documentvulnhunt_(at)_gmail.com, [CAL-2011-0052]Adobe Shockwave Player Director File Parsing PAMM memory corruption vulnerability (11.11.2011)
Files:Security update available for Adobe Shockwave Player

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod