Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Shockwave Player code execution
Published:14.02.2013
Source:
SecurityVulns ID:12886
Type:remote
Threat Level:
5/10
Description:Few code execution possibilities
Affected:ADOBE : Shockwave Player 11.6
CVE:CVE-2013-0636 (Stack-based buffer overflow in Adobe Shockwave Player before 12.0.0.112 allows attackers to execute arbitrary code via unspecified vectors.)
 CVE-2013-0635 (Adobe Shockwave Player before 12.0.0.112 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.)
Files:Security updates available for Adobe Shockwave Player

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod