Computer Security
[EN] securityvulns.ru no-pyccku


Adobe Acrobat multiple security vulnerabilities
Published:08.05.2008
Source:
SecurityVulns ID:8980
Type:client
Threat Level:
5/10
Description:Protection bypass, memory corruption.
Affected:ADOBE : Acrobat Professional 7.0
CVE:CVE-2008-2042 (The Javascript API in Adobe Acrobat Professional 7.0.9 and possibly 8.1.1 exposes a dangerous method, which allows remote attackers to (1) execute arbitrary commands or (2) trigger a buffer overflow via a crafted PDF file that invokes app.checkForUpdate with a malicious callback function.)
Original documentdocumentcocoruder, Adobe Acrobat Professional Javascript For PDF Security Feature Bypass and Memory Corruption Vulnerabilities (08.05.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod