Computer Security
[EN] securityvulns.ru no-pyccku


Advantech AdamView buffer overflow
Published:01.12.2014
Source:
SecurityVulns ID:14121
Type:local
Threat Level:
4/10
Description:Buffer overflow on .gni files parsing.
Affected:ADVANTECH : AdamView 4.3
CVE:CVE-2014-8386 (Multiple stack-based buffer overflows in Advantech AdamView 4.3 and earlier allow remote attackers to execute arbitrary code via a crafted (1) display properties or (2) conditional bitmap parameter in a GNI file.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2014-0008] - Advantech AdamView Buffer Overflow (01.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod