Computer Security
[EN] securityvulns.ru no-pyccku


Alcatel OmniVista 4760 buffer overflow
Published:20.09.2010
Source:
SecurityVulns ID:11160
Type:remote
Threat Level:
5/10
Description:Buffer overflow in built-in HTTP proxy.
CVE:CVE-2010-3281 (Stack-based buffer overflow in the HTTP proxy service in Alcatel-Lucent OmniVista 4760 server before R5.1.06.03.c_Patch3 allows remote attackers to execute arbitrary code or cause a denial of service (service crash) via a long request.)
Original documentdocumentsecurity_(at)_nruns.com, n.runs-SA-2010.002 - Alcatel-Lucent - arbitrary code execution on OmniVista 4760 (20.09.2010)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod