Computer Security
[EN] securityvulns.ru no-pyccku


Aloaha PDF Suite buffer overflow
Published:09.10.2013
Source:
SecurityVulns ID:13347
Type:local
Threat Level:
4/10
Description:Buffer overflow on PDF files parsing.
Affected:ALOAHA : AloahaPDFViewer 5.0
CVE:CVE-2013-4978 (Stack-based buffer overflow in AloahaPDFViewer 5.0.0.7 and earlier in Aloaha PDF Suite FREE allows remote attackers to execute arbitrary code via a crafted PDF file.)
Original documentdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, [CORE-2013-0805] Aloaha PDF Suite Buffer Overflow Vulnerability (09.10.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod