Computer Security
[EN] securityvulns.ru no-pyccku


Amaya browser multiplesecurity vulnerabilities
Published:25.11.2008
Source:
SecurityVulns ID:9461
Type:remote
Threat Level:
5/10
Description:Buffer overflow on oversized href in <a> tag, buffer overflow on oversized id in <div> tag
Affected:W3C : Amaya 10.1
Original documentdocumentwrit3r_(at)_gmail.com, Amaya (URL Bar) Remote Stack Overflow Vulnerability (25.11.2008)
 documentwrit3r_(at)_gmail.com, Amaya (id) Remote Stack Overflow Vulnerability (25.11.2008)
Files:Exploits Amaya (URL Bar) Remote Stack Overflow Vulnerability
 Exploits Amaya (id) Remote Stack Overflow Vulnerability

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod