Computer Security
[EN] securityvulns.ru no-pyccku


Android multiple security vulnerabilities
Published:19.04.2015
Source:
SecurityVulns ID:14403
Type:library
Threat Level:
6/10
Description:Restrictions bypass, code execution.
Affected:ANDROID : Android 4.4
CVE:CVE-2014-7954
 CVE-2014-7951
Original documentdocumentImre RAD, CVE-2014-7953 Android backup agent code execution (19.04.2015)
 documentImre RAD, CVE-2014-7951 adb backup archive path traversal file overwrite (19.04.2015)
 documentImre RAD, CVE-2014-7954 MTP path traversal vulnerability in Android (19.04.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod