Computer Security
[EN] securityvulns.ru no-pyccku


Apache multiple DoS conditions
Published:12.07.2008
Source:
SecurityVulns ID:9145
Type:remote
Threat Level:
6/10
Description:mod_proxy requests recursion, mod_ssl memory leak.
Affected:APACHE : Apache 2.2
CVE:CVE-2008-2364 (The ap_proxy_http_process_response function in mod_proxy_http.c in the mod_proxy module in the Apache HTTP Server 2.0.63 and 2.2.8 does not limit the number of forwarded interim responses, which allows remote HTTP servers to cause a denial of service (memory consumption) via a large number of interim responses.)
 CVE-2008-1678
Original documentdocumentGENTOO, [ GLSA 200807-06 ] Apache: Denial of Service (12.07.2008)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod