Computer Security
[EN] securityvulns.ru no-pyccku


Apache Cloudstack default account
Published:15.10.2012
Source:
SecurityVulns ID:12649
Type:remote
Threat Level:
5/10
Description:Default account with known password.
CVE:CVE-2012-4501 (Citrix Cloud.com CloudStack, and Apache CloudStack pre-release, allows remote attackers to make arbitrary API calls by leveraging the system user account, as demonstrated by API calls to delete VMs.)
Original documentdocumentJohn Kinsella, [CVE-2012-4501] CloudStack configuration vulnerability (15.10.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod