Computer Security
[EN] securityvulns.ru no-pyccku


Apache Geronimo multiple security vulnerabilities
Published:17.04.2009
Source:
SecurityVulns ID:9843
Type:remote
Threat Level:
5/10
Description:Crossite scripting, directory traversal.
Affected:APACHE : Geronimo 2.1
Original documentdocumentDSecRG, [DSECRG-09-018] Apache Geronimo - Directory Traversal vulnerabilities (17.04.2009)
 documentDSecRG, [DSECRG-09-019] Apache Geronimo - XSS vulnerabilities.txt (17.04.2009)
 documentDSecRG, [DSECRG-09-020] Apache Geronimo - XSRF vulnerabilities (17.04.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod