Computer Security
[EN] securityvulns.ru no-pyccku


ModSecurity multiple security vulnerabilities
Published:03.07.2009
Source:
SecurityVulns ID:10033
Type:remote
Threat Level:
5/10
Description:Few denial of service conditions.
CVE:CVE-2009-1903 (The PDF XSS protection feature in ModSecurity before 2.5.8 allows remote attackers to cause a denial of service (Apache httpd crash) via a request for a PDF file that does not use the GET method.)
 CVE-2009-1902 (The multipart processor in ModSecurity before 2.5.9 allows remote attackers to cause a denial of service (crash) via a multipart form datapost request with a missing part header name, which triggers a NULL pointer dereference.)
Original documentdocumentGENTOO, [ GLSA 200907-02 ] ModSecurity: Denial of Service (03.07.2009)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod