Computer Security
[EN] securityvulns.ru no-pyccku


Apache mod_python information leak
Published:07.03.2007
Source:
SecurityVulns ID:7358
Type:remote
Threat Level:
5/10
Description:If used in output filter mode, large output can lead to content of freed memory is leaked.
Affected:APACHE : mod_python 3.1
CVE:CVE-2004-2680 (mod_python (libapache2-mod-python) 3.1.4 and earlier does not properly handle when output filters process more than 16384 bytes, which can cause filter.read to return portions of previously freed memory.)
 CVE-2004-2680 (mod_python (libapache2-mod-python) 3.1.4 and earlier does not properly handle when output filters process more than 16384 bytes, which can cause filter.read to return portions of previously freed memory.)
Original documentdocumentUBUNTU, [USN-430-1] mod_python vulnerability (07.03.2007)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod