Computer Security
[EN] securityvulns.ru no-pyccku


Apache OpenOffice security vulnerabilities
Published:29.07.2013
Source:
SecurityVulns ID:13216
Type:client
Threat Level:
6/10
Description:Few memory corruptions.
Affected:APACHE : OpenOffice 3.4
CVE:CVE-2013-4156 (Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted element in an OOXML document file.)
 CVE-2013-2189 (Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.)
Original documentdocumentAPACHE, CVE-2013-2189: OpenOffice DOC Memory Corruption Vulnerability (29.07.2013)
 documentAPACHE, CVE-2013-4156: OpenOffice DOCM Memory Corruption Vulnerability (29.07.2013)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod