Computer Security
[EN] securityvulns.ru no-pyccku


Apache OpenOffice security vulnerabilities
Published:24.08.2014
Source:
SecurityVulns ID:13926
Type:client
Threat Level:
8/10
Description:Code execution, information leakage.
Affected:LIBREOFFICE : OpenOffice 4.1
CVE:CVE-2014-357
 CVE-2014-3524 (Apache OpenOffice before 4.1.1 allows remote attackers to execute arbitrary commands and possibly have other unspecified impact via a crafted Calc spreadsheet.)
Original documentdocumentAPACHE, CVE-2014-3575:OpenOffice Targeted Data Exposure Using Crafted OLE Objects (24.08.2014)
 documentAPACHE, CVE-2014-3524: Apache OpenOffice Calc Command Injection Vulnerability (24.08.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod