Computer Security
[EN] no-pyccku

Apache Tomcar request spoofing
SecurityVulns ID:14280
Threat Level:
Description:Request spoofing on chunked encoding processing.
Affected:APACHE : Tomcat 8.0
CVE:CVE-2014-0227 (java/org/apache/coyote/http11/filters/ in Apache Tomcat 6.x before 6.0.42, 7.x before 7.0.55, and 8.x before 8.0.9 does not properly handle attempts to continue reading data after an error has occurred, which allows remote attackers to conduct HTTP request smuggling attacks or cause a denial of service (resource consumption) by streaming data with malformed chunked transfer coding.)
Original documentdocumentAPACHE, [SECURITY] CVE-2014-0227 Apache Tomcat Request Smuggling (23.02.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod