Computer Security
[EN] securityvulns.ru no-pyccku


Apache Tomcat security vulnerabilities
Published:20.01.2012
Source:
SecurityVulns ID:12149
Type:remote
Threat Level:
6/10
Description:DoS, information disclosure.
Affected:APACHE : Tomcat 6.0
 APACHE : Tomcat 7.0
CVE:CVE-2012-0022 (Apache Tomcat 5.5.x before 5.5.35, 6.x before 6.0.34, and 7.x before 7.0.23 uses an inefficient approach for handling parameters, which allows remote attackers to cause a denial of service (CPU consumption) via a request that contains many parameters and parameter values, a different vulnerability than CVE-2011-4858.)
 CVE-2011-3375 (Apache Tomcat 6.0.30 through 6.0.33 and 7.x before 7.0.22 does not properly perform certain caching and recycling operations involving request objects, which allows remote attackers to obtain unintended read access to IP address and HTTP header information in opportunistic circumstances by reading TCP data.)
Original documentdocumentAPACHE, [SECURITY] CVE-2011-3375 Apache Tomcat Information disclosure (20.01.2012)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod