Computer Security
[EN] securityvulns.ru no-pyccku


Apache libcloud pritection bypass
Published:08.01.2014
Source:
SecurityVulns ID:13477
Type:library
Threat Level:
5/10
Description:Parameter to scrub data after deletion does not acutally work.
Affected:APACHE : libcloud 0.13
CVE:CVE-2013-6480 (Libcloud 0.12.3 through 0.13.2 does not set the scrub_data parameter for the destroy DigitalOcean API, which allows local users to obtain sensitive information by leveraging a new VM.)
Original documentdocumentAPACHE, [CVE-2013-6480] Libcloud doesn't send scrub_data query parameter when destroying a DigitalOcean node (08.01.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod