Computer Security
[EN] securityvulns.ru no-pyccku


Apache mod_wsgi privilege escalation
Published:22.12.2014
Source:
SecurityVulns ID:14163
Type:local
Threat Level:
5/10
Description:Invalid error processing can lead to privilege escalation.
Affected:APACHE : mod_wsgi 4.2
CVE:CVE-2014-8583 (mod_wsgi before 4.2.4 for Apache, when creating a daemon process group, does not properly handle when group privileges cannot be dropped, which might allow attackers to gain privileges via unspecified vectors.)
Original documentdocumentMANDRIVA, [ MDVSA-2014:253 ] apache-mod_wsgi (22.12.2014)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod