Computer Security
[EN] securityvulns.ru no-pyccku


Apache Qpid security vulnerabilities
Published:02.02.2015
Source:
SecurityVulns ID:14252
Type:remote
Threat Level:
5/10
Description:DoS, non-switchable anonymous access.
CVE:CVE-2015-0224
 CVE-2015-0223 (Unspecified vulnerability in Apache Qpid 0.30 and earlier allows remote attackers to bypass access restrictions on qpidd via unknown vectors, related to 0-10 connection handling.)
Original documentdocumentAPACHE, CVE-2015-0224: qpidd can be crashed by unauthenticated user (02.02.2015)

About | Terms of use | Privacy Policy
© SecurityVulns, 3APA3A, Vladimir Dubrovin
Nizhny Novgorod